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Abstract 

Gravity-driven separators are broadly used in various engineering applications to remove 
particulate matters from gaseous fluids to meet legislation demands. This study 
represents a detailed numerical investigation of a two-phase cyclone separator using 
Eulerian-Lagrangian gas flow method. Considering the intricate vortex created by the 
separator, the turbulence is modelled using Reynolds Stress Modell (RSM). The 
simulations were conducted using the Reynolds Averaged Navier-Stokes (RANS) 
approach to solve the governing equations. This approach was selected because of the 
complexity of the separator and make it less computational demanding. For engineering 
purposes, this method is one of the more common approaches. The method has 
successfully predicted the typical trends and variations seen in such gas separators.  Some 
factors that influence the separators efficiency were identified. This indicates that both 
the inlet velocity and the particle diameter greatly affect the efficiency of the separator. 
Also, the computed results show a realistic agreement with the experimental 
measurements. 
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Sammendrag 

Gravitasjonsseparatorer brukes i ulike tekniske applikasjoner for fjerning av partikler fra 
forurensede gasser for å oppfylle forskjellige lovkrav. Denne studien representerer en 
detaljert numerisk undersøkelse av en tofase syklonseparator ved bruk av Eulerian-
Lagrangian gass strømmnings modell. I separator kammeret vil en komplisert virvel 
oppstå, og for å modellere dens turbulens er Reynolds Stress Model (RSM) benyttet i 
simuleringen. Simuleringene ble utført ved hjelp av metoden Reynolds Averaged Navier-
Stokes (RANS) for å løse de mest sentrale ligningene. Denne tilnærmingen ble valgt på 
grunn av kompleksiteten til separatoren og for å gjøre beregningene mindre maskin 
krevende. For typiske ingeniør prosjekt er denne metoden mest vanlig. Metoden har 
korrekt fått frem de typiske trendene og variasjonene som ses i slike gasseparatorer. 
Faktorer som påvirker separatorens effektivitet er også blitt identifisert. Disse viser at 
både innløpshastigheten og partikkeldiameteren sterkt påvirker separatorenes 
effektivitet. De beregnede resultatene samsvarer også med de eksperimentelle 
målingene. 
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Nomenclature  

𝝉𝒊𝒋 =   Viscous Stress Tensor  
𝝆𝒖𝒊

′𝒖𝒋
′̅̅ ̅̅ ̅̅  =   Reynolds Stress Term 

�̅� =   density 
𝛟𝒊𝒋 =   Pressure Strain 
𝝐𝒊𝒋 =   Dissipation 
𝜹𝒊𝒌 =   Kroenke delta 
𝝁 =   Molecular Viscosity of the Fluid / dynamic viscosity 
𝜷 =   Coefficient of Thermal Expansion 
𝜽 =   Eddy Diffusivity model 
𝝉𝒓 =   Particle Relaxation Time 
𝝆𝒑 =   Density of Particles  
𝝆𝒈 =   Density of Air 
𝒆 =   Eulers Number 
𝑪𝒅 =   Coefficient of Drag 
𝒅 =   Particle Size 
�̅� =   Characteristic Diameter 
𝒅𝒑 =   Diameter of Particle 
𝑫𝑻,𝒊𝒋 =   Turbulent Diffusion 
𝑫𝑳,𝒊𝒋 =   Molecular Diffusion 
𝑭 =   Body force 
𝑭�̅� =   Coupling term 
𝑭𝒅 =   Force of Drag 
𝒈 =   Gravity  
𝒈𝒊 =   Gravity component in direction i 
𝑮𝒊𝒋 =   Buoyancy Production 
𝒏 =   Distribution Parameter 
𝒑′ =   Characteristic velocity 
𝑷 =   Pressure 
𝑷𝒊𝒋 =   Stress Production 
𝑹𝒆 =   Reynolds Number 
𝒕 =   time 
𝒖𝒈 =   Gas Phase Velocity 
𝒖𝒑 =   Particle Velocity 
𝒖 =   velocity 
𝒖𝒊 =   Velocity component in direction i 
�̃� =   Average velocity 
𝒙 =   space 
𝒙𝒊 =   Space component in direction i 
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1. Introduction 

Air pollution is one of the ancient environmental dilemmas known to humans, as its 
sources vary from natural to unnatural.  However, with the emergence of the Industrial 
Revolution in the 18th and 19th centuries, the phenomenon has since then continued to 
deteriorate, and air pollution has become one of the most problematic environmental 
challenges. The health effects of air contamination are severe, for instance, air pollution 
due to particulate matter (PM), nitrogen dioxide and ozone is a significant cause of severe 
health problems [1, 2]. Environmental legislation has thus become more stringent to 
improve air quality and are forcing engineers to develop an efficient industrial system. 

Gravity-driven separators are extensively used in many industrial processes for their 
simple construction, low operation and maintenance cost and their wide range of 
operational conditions [3, 4]. They are typically used to remove particulate matters from 
gaseous fluids using centrifugal forces [5-7]. The cyclone is often part of a complete air 
purification unit, where the large-sized particulates are removed from the gas stream in 
the cyclone before being directed through further filtration devices to remove the fine 
particulates. Traditionally, separators are classified based on their geometry as vertical, 
horizontal and spherical where each has its advantages and disadvantages [8]. However, 
several factors must be considered when selecting an industrial separator for a given 
application. For instance, among those the traits of the fluid to be processed, size, 
transportation and the cost.  

In a horizontal separator the chamber is constructed horizontally and the fluid flows in 
the same direction. The common components in the liquid is gas, oil and water, but not 
exclusively. By giving the fluid an extended retention time in the chamber, it will settle 
and segregate into different layers because of gravity. The gas will settle at the top of the 
chamber and exit by a gate valve also at the top of the separator. The water is separated 
from the oil by a baffle and then extracted using two dump valves placed at the bottom of 
the chamber.   

A spherical separator is small, compact and inexpensive, but with limitations to its surge 
space. The fluid is introduced to a spinning chamber and the particles separates from the 
water and/or the gas/oil. The process is very similar to the vertical separator, but instead 
of the fluid spinning the chamber itself is.   

Vertical separators are often chosen when the gas -liquid ratios is high, while horizontal 
separators are chosen when there is a large volume of total fluid with large amounts of 
dissolved gas in the liquid. They are also chosen for three-phase separation. A key 
difference between the two is how much space they occupy. Horizontal chambers are 
often large and take up much space unless stacked, while the vertical takes up less space, 
but are often tall. The spherical separator is used for high pressure cases and with small 
liquid volumes. A benefit is also its compact size compared to the vertical and horizontal 
separator [9]. 
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In vertical separators, the untreated gas enters tangentially from the inlet at high velocity 
and due to the centripetal forces; the untreated stream flows circularly downwards 
carrying the particles. Due to the gradual reduction in the separator’s cone, the gas 
velocity increases creating an additional inner central vortex at the centre of the separator 
— the inner vortex flows upward carrying the clean gas [10]. Eventually, the separated 
particles exit at the bottom of the separator because of their high density [5].  

Advanced modelling techniques are widely used in many engineering applications to 
design or/and optimise practical systems [11]. They are efficient, cost-effective and can 
produce detailed information that is sometimes challenging and costly to produce by 
experiments. Computational fluid dynamics (CFD) software are also widely used and 
brings a lot of the same benefits as modelling techniques. The CFD analysis is used on a 
variety of engineering fields to solve a significant number of complex processes, such as 
multiphase flows.  Hence, the primary objective of this study is to carry out a detailed 
numerical analysis using the Eulerian-Lagrangian gas flow model applied to vertical 
separator, and compare the results with experimental measurements [12, 13].  
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2. Method 

2.1 Eularian-Langrangian gas flow model 

In this section, the Eulerian-Lagrangian method, which is used to observe and analyse the 
fluid flow inside the separator, is discussed briefly.  

Fluid flows can be analysed mathematically, either using the Lagrangian description 
where the trajectories of the individual fluid particles are tracked in time or/and using 
the Eulerian representation where the evolution of the fluid properties are observed at 
every point in space as time varies [13, 14]. To be noted, it can be computationally 
expensive to track all the fluid particles in a flow; therefore, only selected particle 
trajectories are to be tracked.   

In multiphase fluids, both discerptions are combined where the gas-phase is solved in 
conjunction with tracking individual particles.  The particles are tracked by indirectly 
solving transport equations using the Lagrangian particle method. The conservation of 
mass and momentum are represented by Eulerian conservation equations [15]. 

2.1.1 Gas phase flow 

The equations of mass and momentum conservation are solved for the continuous phase, 
which in this case is the gas phase. 

 

𝝏�̅�
𝝏𝒕

+
𝝏�̅�𝒖�̃�

𝝏𝒙𝒊
= 𝟎. (1) 

 

The first term indicates the time variation, and the second term indicates the changes due 
to fluid transport. ρ is the density of gas and u is the average velocity of the gas. 

 

𝝏(�̅�𝒖�̃�)
𝝏𝒕

+
𝝏(�̅�𝒖�̃�𝒖�̃�)

𝝏𝒙𝒊
=

𝝏�̅�
𝝏𝒙𝒋

+
𝝏

𝝏𝒙𝒊
(𝝉𝒊𝒋 − 𝝆𝒖𝒊

′𝒖𝒋
′̅̅ ̅̅ ̅̅ ) + 𝑭𝒊.̅̅̅̅  (2) 

 

The first term on the left-hand side (LHS) indicates the unsteady term, while the second 
term indicates the rate of change. On the right-hand side (RHS), the first term indicates 
the pressure gradient, where P is the pressure. The second term indicates the momentum 
due to viscous forces, where τij is the viscous stress tensor, and 𝜌𝑢𝑖

′𝑢𝑗
′̅̅ ̅̅ ̅̅  is the Reynolds 

stress term. The third term is the coupling term between the phases, and it approximates 
the sum of the drag on each particle occurring inside of a fluid control volume.  
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The dominating swirl inside the separator creates an anisotropic turbulence field. When 
modelling the turbulence field, the Reynolds Stress Model (RSM) is adopted [16]. The RSM 
provides differential transport equations for each of the Reynolds stress components. 

 

𝝏(𝝆𝒖𝒊
′𝒖𝒋

′̅̅ ̅̅ ̅̅ )
𝝏𝒕

+
𝝏(𝝆�̃�𝒖𝒊

′𝒖𝒋
′̅̅ ̅̅ ̅̅ )

𝝏𝒙𝒌
= 𝑫𝑻,𝒊𝒋 + 𝑫𝑳,𝒊𝒋 +  𝑷𝒊𝒋 +  𝑮𝒊𝒋 +  𝛟𝒊𝒋 +  𝝐𝒊𝒋. (3) 

 

DT,ij represents turbulent diffusion, DL,ij is the molecular diffusion, Pij is the stress 
production, Gij is the buoyancy production, φij is the pressure strain, and εij is the 
dissipation. These terms are a function of the mean gas phase velocity gradients. 

 

𝑫𝑻,𝒊𝒋 =  −
𝝏

𝝏𝒙𝒌
[𝝆𝒖𝒊

′𝒖𝒋
′𝒖𝒌

′̅̅ ̅̅ ̅̅ ̅̅ ̅ +  𝝆′ (𝜹𝒌𝒋𝒖𝒊
′ + 𝜹𝒊𝒌𝒖𝒋

′̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ )]. (4) 

𝑫𝑳,𝒊𝒋 =
𝝏

𝝏𝒙𝒌
[𝝁

𝝏
𝝏𝒙𝒌

(𝒖𝒊
′𝒖𝒋

′)̅̅ ̅̅ ̅̅ ̅̅ ]. (5) 

𝑷𝒊𝒋 = −𝝆 (𝒖𝒊
′𝒖𝒌

′̅̅ ̅̅ ̅̅ 𝝏𝒖𝒋

𝝏𝒙𝒌
+  𝒖𝒋

′𝒖𝒌
′̅̅ ̅̅ ̅̅ 𝝏𝒖𝒊

𝝏𝒙𝒌
). 

(6) 

𝑮𝒊𝒋 = −𝝆𝜷(𝒈𝒊𝒖𝒋
′𝜽̅̅ ̅̅ ̅ + 𝒈𝒋𝒖𝒊

′𝜽̅̅ ̅̅ ̅). (7) 

𝛟𝒊𝒋 =  𝒑′ (
𝝏𝒖𝒊

′

𝝏𝒙𝒋
+

𝝏𝒖𝒋
′

𝝏𝒙𝒊
)

̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅̅
. 

(8) 

𝝐𝒊𝒋 =  −𝟐𝝁
𝝏𝒖𝒊

′

𝝏𝒙𝒌

𝝏𝒖𝒋
′

𝝏𝒙𝒌

̅̅ ̅̅ ̅̅ ̅̅ ̅̅ ̅
. 

(9) 

 

2.1.2 Lagrangian particle tracking 

The Lagrangian method is based on a local force balance on each particle. The force 
balance considers the particle inertia with the forces acting on it and can be expressed as 

 

𝒅𝒖𝒑

𝒅𝒕
=

𝒖𝒈 − 𝒖𝒑

𝝉𝒓
+  

𝒈(𝝆𝒑 − 𝝆𝒈)

𝝆𝒑
+ 𝑭. (10) 

 

The LHS represents the inertial force per unit mass, where up is the particle velocity. On 
the RHS, the first term expresses the drag between the phases, where ug is the gas phase 
velocity. The second term represents the gravity and buoyancy, respectively.  g is the 
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gravity constant, and ρp and ρg is the density of the particle and air, respectively. The last 
term represents any additional forces that may act upon the particles. τr  represents the 
particle relaxation time and is expressed as 

 

𝝉𝒓 =
𝝆𝒑𝒅𝒑

𝟐

𝟏𝟖𝝁
∗ 𝑭𝒅, 

and 

(11) 
 

𝑭𝒅 =
𝟐𝟒

𝑪𝒅 ∗ 𝑹𝒆
, (12) 

 

where dp is the particle diameter, µ is the molecular viscosity of the fluid, Fd is the drag 
force, Cd is the drag coefficient, and Re is the relative Reynolds number, which is defined 
as 

 

𝑹𝒆 ≡
𝝆𝒈𝒅𝒑|𝒖𝒑 − 𝒖𝒈|

𝝁
. (13) 

 

One-way coupling is used in the simulations, which means that the fluid phase influences 
the particles via aerodynamic drag. For the drag coefficient, Cd, the Schiller-Naumann 
model is used [17]. 

 

𝑪𝒅 = {
𝟐𝟒(𝟏 + 𝟎, 𝟏𝟓𝑹𝒆𝟎,𝟔𝟖𝟕)

𝑹𝒆
  𝑹𝒆 ≤ 𝟏𝟎𝟎𝟎

𝟎, 𝟒𝟒      𝑹𝒆 > 𝟏𝟎𝟎𝟎
. (14) 

 

2.2 Computational fluid dynamics 

When using computational fluid dynamics, there are different approaches to how the 
governing equations are solved in the software. The available methods are Direct 
Numerical Simulation (DNS), Large Eddy Simulation (LES), and Reynolds Averaged 
Navier-Stokes (RANS). In this section, these approaches are described shortly and the 
pros and cons for each approach is mentioned to justify the chosen method for this study. 

2.2.1 DNS – Direct Numerical Simulation 

DNS is the most straightforward and obvious approach when modelling turbulent flows. 
When using the DNS the Navier-Stokes equations is solved directly, and they describe the 
fluid flows, both for laminar and turbulent conditions correctly [18]. All the equations are 
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integrally solved, without the use of any turbulence models. The method gives very 
detailed resolutions but demands very fine computational grids and a small timescale to 
be solved. This makes the DNS-method very time-consuming, and extremely computer-
power demanding. With high Reynolds-numbers, this becomes even more evident, thus 
making this an undesirable option for practical engineering.  

2.2.2 LES – Large Eddy Simulation 

With high Reynolds-numbers, the presence of small length- and timescales makes the 
solving very demanding. By filtering the eddies and solving only for the intermediate to 
large eddies, it becomes less time- and power demanding. This intentionally leaves the 
small eddies unresolved, and models are used instead of DNS to compute these [19, 20]. 
Because the small eddies are most difficult to compute, the LES approach is less 
computational demanding than the DNS method, but the results might be less accurate.  

2.2.3 RANS – Reynolds Averaged Navier-Stokes 

The Reynolds Averaged Navier-Stokes or RANS method is the most used approach for 
numerical simulations in CFD. This is because both the LES and DNS is too computational 
demanding to be used for engineering purposes. The results provided by the RANS 
method gives an adequate accuracy and is less demanding than the others mentioned 
[21]. Therefore, the RANS approach is most commonly used for engineering problems and 
is used in this study. 

Osborne Reynolds proposed that each quantity in the instantaneous Navier-Stokes 
equation could be separated into two parts; one mean part and one fluctuating part. This 
led to the Reynolds-averaging of the governing equations, and the RANS method was 
introduced [22]. Applying this method to non-linear equations will result in a set of new 
unknown terms. These new terms can be modelled with the use of different closure 
techniques. 
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2.3 Experimental setup 

The computational results obtained by the CFD analysis are compared to the experimental 
results of Wang  [12].  The experiment is conducted using air contaminated with cement 
particles. The contaminated air is blown into a vertical separator at a velocity of 20 m/s. 
A flowmeter is used to measure the flow rate. The outlets are open to the air at a pressure 
of 1 atm. The particle phase volume fraction is less than 10%. The density of the particles 
is 3320 𝑘𝑔/𝑚3. A probe is used to measure the velocity and pressure of the gas field. It is 
placed in the flow field with five pressure transducers to obtain voltage signals. The 
particle distribution of the cement material can be expressed by the Rosin-Rammler 
equation [23]. 

𝑹(𝒅) = 𝒆− 𝒅
�̅�

𝒏

, 
 

(15) 

 

where R(d) is the mass fraction of particles with a diameter greater than d.  �̅� equals to 
the characteristic diameter, in this case set to 29.90 µm. n is the distribution parameter 
and is specified to be 0.806. 

A schematic of the cyclone, along with the selected axial locations, are shown in Fig. 1. 
Each axial location spans 175 mm in length. The computational parameters used in this 
study are presented in Table. 1 The boundary conditions for the inlet is set to be as 
velocity inlet, while both the outlets are set to be pressure outlets.  

 

Density of air 1.205 kg/m3 

Density of particles 3320 kg/m3 

The volume fraction of the discrete phase 3% 
Pressure 1 bar (atmospheric) 
Temperature 300K 
Inlet velocity 5-35 m/s 
Particle diameter 1-5 µm 
Rosin-Rammler diameter range 1-100 µm 

Table 1. Boundary conditions. 
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Figure 1. Schematic and the axial sections of the test cyclone [7]. 

 

2.4 Numerical setup 

The computational tool used in this study is the commercial software STAR CCM+. The 
tool solves the steady Favre averaged transport equations Eqs. (1), (2), (3) and (10) along 
with their selected closures on the physical grid. The non-linear differential steady 
governing equations for the complex flow fields are discretised using a mixed finite 
element method, which employs stabilisation techniques to address issues with the 
pressure-velocity coupling and the non-linear convection terms. 

The RSM model is used because of the intense swirl inside the separator. Since the volume 
fraction of the particles is low, a point-particle injector is used to add particles. For a more 
detailed description of the numerical setup, see Appendix 1. 

2.4.1 Grid generation 

In order to solve the governing equations of the fluid flow, the flow domain must usually 
be split up in smaller subdomains. The governing equations are then solved for each 
subdomain or cell. The collection of these cells is called mesh or grid. 

The flow domain of the cyclone separator was meshed using prism layer mesher, surface 
remesher, and polyhedral mesher. Prism layer is created next to wall boundaries to 
improve the accuracy of the flow. Prism layer also provides good resolution of the 
turbulent boundary layer. The surface remesher improves the overall quality of the 
surface mesh and optimize it for the volume mesh by re-triangulating the existing surface. 
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The polyhedral mesher was used to mesh the entire volume of the cyclone separator, as 
shown in Fig. 2. Compared to tetrahedral mesh, polyhedral mesh contains approximately 
four times fewer cells for a given surface. Polyhedral mesh will thus have a lower 
computational cost [24].  Also, the sensitivity of the computed solution to the cell size and 
type was tested by using two different types of cells, hexahedrons and polyhedrons. It has 
been observed that the polyhedron cells produce a more realistic solution, as shown in 
Table 2. Hence, the solution presented in section 3 shows negligible grid sensitivity.  

Cell type Cells Pressure (Pa) 
Poly 39266 1417 
Poly 99436 1433,1 
Poly 192887 1538,7 
Cubes 187558 1005,9 

Table 2. Grid sensitivity test. 

   
(a) (b) 

Figure 2. General generated computational grid (a) and prism layer close up (b). 

2.4.2 Residuals and iterations 

Two major aspects are considered to achieve convergence. Residual monitor plots are 
useful for judging the convergence of the solution, shown in Fig. 3. Residuals are the 
difference in the value of a quantity between to iterations. It is important to understand 
both the significance of residuals and their limitations. While it is true that the residual 
quantity tends to trend towards a small number when the solution is converged, the 
residual monitors cannot be relied on as the only measure of convergence. Residuals do 
not necessarily relate to variables of interest in the simulation such as velocities, pressure 
drop, or mass flow rates. The change in pressure drop can be monitored for every 
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iteration.  After about 6000 iterations the monitored pressure drop is recognized to have 
slim fluctuations, as depicted in Fig. 4. With low changes in residuals and pressure drop 
being constant, the conclusion is that the simulation has converged. Convergence has been 
achieved for all the simulations of the cyclone separator.   

Simulations are normally complete when convergence is achived at both the residual 
monitor and key-variable monitors, in this case about 6000 iterations. The values of 
engineering interest are then constant, but the particle tracking would stop when the 
simulation stops. To check the efficiency of the separator the simulations were set to run 
for two seconds. With the timestep of 0.01 the simulations need 20 000 iterations to reach 
2 seconds. The simulation will run beyond its convergence point. This will have a small 
impact on the other results and is neglected. In a perfect simulation, it would be desirable 
to run it at least 10 seconds to get a more accurate value of the efficiency, but this would 
increase the computational demand, therefore 2 seconds is sufficient for this study. 

 
Figure 3. Residual function plot. 

 
Figure 4. Pressure drop monitor point. 
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3. Results and discussion 

3.1 Pressure drops 

The pressure drop is a vital parameter in industrial separators. It can predict the total cost 
of operation, as a higher pressure drop will require greater power to move the fluid across 
the separator [25]. Fig. 5 shows the computed correlation between velocity and pressure 
drop inside the separator. Typically, the pressure drop increases with increasing inlet 
velocity. Although it is observed that the computed results are slightly lower than the 
measured results for low inlet velocities, the correlation improves gradually when the 
inlet velocity exceeds 20 m/s. At inlet velocity higher than 30 m/s, the experimental 
measurements are slightly over-predicted.  Nevertheless, the computed pressure drop 
results are in good agreement with experimental measurements for all inlet velocities 
[12].  

 
Figure 5. The computed pressure drops compared to the experimental measurements 

at different inlet velocities. 

3.2 Tangential velocity 

From the design and efficiency point of view, the tangential velocity is critical; it aids to 
determine the centrifugal forces inside the separator. Accordingly, the tangential velocity 
is computed and compared to the experimental measurements at different axial locations 
inside the separator. As observed in Fig. 6, the tangential velocity has an M-shaped profile 
at axial locations S1, S2 and S3, while V-shaped at axial location S4. A schematic of these 
sections can be found in Fig. 1.  The tangential velocity profiles are symmetric with the 
axis of the separator.  It is also noted that the flow creates two symmetric vortex regions 
known as the internal forced vortex and the external free vortex, the “Rankine Vortex” 
[26]. Typically, for the internal vortex, the tangential velocity increases with increasing 
radius, whereas it decreases with an increasing radius for the external vortex. The 
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computed maximum tangential velocity is approximately 1.6 the magnitude of the inlet 
velocity in all axial locations, which is consistent with measurements obtained by Wang 
[12]. 

The contours of the tangential velocity are shown in Fig. 7.  The flow characteristics inside 
the separator are identical for inlet velocity less than 25 m/s. However, when the vortex 
shape changes at higher inlet velocities, the flow characteristics changes and the flow 
become asymmetric.  

 
Figure 6. Tangential velocity profiles at different axial locations and inlet velocities. 

 

 
Figure 7. Tangential velocity contours at different inlet velocities. 
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3.3 Axial velocity 

The axial force is vital to the separation efficiency; it affects the downstream discharge 
and its residence time. To be noted, higher residence time leads to more efficient 
separation.  The axial force pushes the particles against the wall of the separator, which 
increases the centripetal accelerations. With the aid of gravitational force, high forces are 
exerted on the particles driving them to spin around along the walls of the separator. Fig. 
8 shows the axial velocity profiles at different cross-sections inside the separator. The 
inlet velocity varies from 5 m/s to 35 m/s.  At axial locations 1, 2 and 3, the mean velocity 
profiles are symmetric for all inlet velocities. However, at axial location 4, there is a 
pattern of irregularities. Also, it was observed that the shape of the mean axial velocity 
varies from W-shape at axial location 1, to U-shape and V-shape at axial locations 2 and 3, 
respectively. Furthermore, it is noted that there are some changes in the rotational 
characteristic of the flow when the velocity exceeds 30 m/s, as shown in Fig. 9. The inner 
vortex of the separator is no longer at the bottom part of the separator. Unlike the 
tangential velocity, the axial velocity is not symmetric with the axis of the separator [27]. 

 
Figure 8. Axial velocity profiles for different cross sections at different inlet velocities. 
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Figure 9. Axial velocity contours with different inlet velocities. 

3.4 Separation efficiecny 

One of the most significant parameters of the cyclone separators is its efficiency, which is 
greatly influenced by both the size of the particles and the inlet velocity.  Fig. 10 represents 
the separation efficiency as a function of the diameter of the particles. Centripetal force 
influences larger particles by carrying them out toward the walls of the separator, which 
then fall downwards by gravity. Thus, as one would expect, the separation efficiency 
increases with increasing particle diameter. Particles with size higher than 3 µm, will lead 
to a separation efficiency close to 100%. The lighter particles will be captured by the inner 
vortex and then follow the flow to the top exit.  

Fig. 11 shows the separation efficiency as a function of the inlet velocities. The computed 
results are in acceptable agreement with the experimental measurements with an 
average error of less than 6%. Also, the results indicate that separation efficiency is high 
for high inlet velocities because increasing inlet velocity leads to a higher centripetal 
acceleration acting on the particles.  

 

 
Figure 10. Particle separation efficiency as a function of particle diameter. 
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Figure 11. Particle separation efficiency as a function of inlet velocity compared 

with calculated results and previous simulations. 
 

 

Two different approaches were used in this study to determine the effectiveness of the 
separator; the Rosin-Rammler particle distribution (Eq. (15)), and a constant diameter 
for the particles entering the separator. Fig. 12 compares the separation efficiency of these 
two approaches as a function of inlet velocity. It shows that when using a constant particle 
diameter (5 µm), the separation efficiency is greater than using the Rosin-Rammler 
distribution. As previously presented, the separation efficiency increases with both inlet 
velocity and particle diameter, which explains why the constant diameter has a higher 
efficiency. However, the Rosin-Rammler is the most viable approach, since it provides a 
more realistic description of the particle size distribution in a physical separator.  

 
Figure 12. Comparison of separation efficiency as a function of inlet velocity, using 

Rosin-Rammler and constant particle diameter (5 µm). 
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3.5 Geometric changes 

  
(a) (b) 

Figure 13. Separation efficiency as a function of (a) diameter of the bottom outlet, and 
(b) length of the conical part. 

 

There are several different ways to design a cyclone separator. By altering the geometric 
parameters, the results of the separation process sway. This is shown in Fig. 13 where two 
geometric parameters were altered to see the effects of these changes. In Fig. 13a the 
diameter of the bottom outlet is varying from 40-60 mm diameter, where 50 mm is the 
original diameter for the separator. It can be observed that the separation efficiency 
decreases when the outlet diameter decreases, while it is slightly increasing when the 
diameter increases. When reducing the diameter of the bottom outlet, the particles are 
easier caught in the vortex instead of escaping through the outlet. 

Fig. 13b show how the efficiency is influenced by changing the length of the conical part 
of the separator, without changing the total length. The original length is 400 mm, and it 
varies from 250-550 mm in length. The represented results illustrate that the efficiency 
increases when the length of the conical part increases, and the opposite for when the 
length decreases. The conical part of the separator greatly influences the residence time 
of the particles, because it increases the centripetal force acting on the particles. This 
means that it will be tougher for the vortex to capture the particles and carry them up 
towards the top outlet. The comparison of the two geometric modifications depicts that 
the change in outlet diameter impact the results more than the length of the conical part.  
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3.6 Particle flow pattern 

 
Figure 14. Flow pattern of particles at different stages of the simulation. 

 

Fig. 14 represents the flow pattern of the particles at four different stages of the 
simulation. For simplicity, only one of the particle injectors were used when tracking the 
particles. The different injectors will give different tracks, depending on their position on 
the inlet [12]. The injector in the profiles in Fig. 14 is in the upper right corner. For each 
of the stages, the red coloured tracks represent the particles with the highest residence 
time, while the teal colour represents the particles with the lowest residence time. At the 
first stage, the flow pattern shows that most of the particles are bundled together at the 
top of the separator, while a few particles descend towards the bottom outlet.  

The second stage depicts how the pattern evolves from the first stage. The bundle of 
particles at the top increases, because the total amount of particles increases. In the 
second stage, there is a second collection of particles at the top of the conical body. When 
the flow pattern evolves into the next stage, it is evident that both collections of particles 
increases, and there are more particles exiting the separator through the bottom.  

The final stage proves the same trend as previously described. Both the collections of 
particles increase, and more particles exit the separator. In this stage it is evident that a 
few of the particles have been caught by the vortex and forced up through the top outlet. 
The particle bundle at the top of the conical body is a good representation of how the 
particle separation process is executed. The large and heavy particles are forced 
downwards because of gravity. When the particles reach the conical part, the centripetal 
force acting on them increases to a level where gravity does not exert enough force to pull 
the particles further down, as observed in Wangs experiment [12]. This leads to a 
clustering of particles, as represented in Fig. 14. The simulations do not include 
interaction between the particles, so the number of particles exiting the separator would 
increase for a physical separator. 
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3.7 Discussion: 

For this study, the RANS computational approach was used because of its simplicity. This 
approach gives an adequate representation of the results, but it’s the least accurate 
method of the three listed in section 2. This approach has the lowest computational 
demand of the three, but the LES approach has become more common for engineering 
purposes. The LES approach gives a more accurate result but is more computational 
demanding. Since the number of iterations for the simulations was set to 20 000, the RANS 
model was the best option. 

To study the flow of the particles inside the separator in an accurate matter, the timestep 
was set to 0,01, and 100 iterations is equal to one timestep. This made the simulations 
more computational demanding, but the results became more accurate. To study the flow 
patterns of the particles, the total time was set to 2 seconds, which led to high number of 
iterations. To be able to study how the flow patterns evolved over time, 20 000 iterations 
was required, even though the solution converged after about 6000 iterations. The results 
could have been obtained with a smaller timestep combined with less iterations, but the 
results would be less accurate.  

The particles entering the separator was modelled using two different methods. The first 
used a constant diameter for the particles, while the second used the Rosin-Rammler 
equation to express the particle distribution. From the results, particles with a fixed 
diameter gave the best results, but this would be unlikely for a physical separator. For the 
simulations in this study the preferred method was the Rosin-Rammler distribution. 
Instead of having a set number of particles entering the separator, a specific volume flow 
of 0.003 m3/s was set, which made the simulations more demanding. This made the 
particle flow pattern harder to study. To simplify the simulations, the number of particles 
entering the separator could have been given a constant number.  

The simulations were set to use a one-way coupling scheme. This means that there is only 
interaction from the fluid phase on the particles, and the effects of particles on the fluid is 
neglected. The Lagrangian model also excludes particle-particle interaction inside the 
separator. In practice, the fluid phase would interact with the particles, and the particles 
would collide with each other. The collision between the particles would change the flow 
pattern of the particles. 
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4. Conclusion 

This study represents a detailed numerical simulation of a two-phase cyclone separator 
using a multi-phase Eulerian-Lagrangian gas flow model. The computational results 
obtained are compared to the experimental results of Wang [12].   

The computed pressure drop was in good agreement with experimental measurements 
at different inlet velocities. It has been noted that the computed pressure drops increases 
with an increase in the inlet velocities, which increases the separation efficiency, but 
makes the separation operation costly. The model was able to mimic the two distinctive 
symmetric vortices inside the separator. The tangential velocity was also computed and 
compared to the experimental measurements at different axial locations inside the 
separator. The axial force is vital to the separation efficiency; it affects the downstream 
discharge and the residence time and hence the axial velocity profiles for different cross 
sections at different inlet velocities. The separation efficiency was measured using two 
different approaches, and the comparison of these depicted that the constant diameter 
approach gave the best results, but this would be unlikely for a physical separator.  

Even though there were some minor discrepancies between the measured and computed 
solution, the Eulerian-Lagrangian gas flow method has successfully mimicked the 
experimental measurement at different axial locations inside the separator, and the 
overall agreement was reasonably acceptable. The simulations were able to resemble the 
particle flow characteristics of a physical separator in an accetpable manner.  

In further investigations, it would be smart to include the two-way coupling scheme. This 
would include the interaction from the dispersed phase on the fluid phase and give more 
accurate results. Increasing the physical time of the simulation would present a more 
improved depiction of the particle flow pattern.  
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Appendix 1 

This appendix contains the detailed steps of creating the simulation in Star CCM+.  

1. Creating the 3D-CAD model 

The geometry of this model was created using Star 
CCM+ template 3D-CAD models. For a geometry as 
simple as this Star CCM+ can be used for drawing. 
However, the 3D-drawing for more complex 
geometries would be much harder with Star CCM+ 
compared to other geometrics modelling software’s 
such as Creo, inventor, Ansys or Autodesk. 

The geometry is in three parts. The separator body, 
the upper outlet and the inlet. The separator body was 
cut in half and then revolved 360 degrees around the 
z-axes. The upper outlet was extruded from the 
middle of the separator body upwards. The inlet was 
extruded from the XY plane. The inlet and outlet faces 
were renamed and specified to its designated part.                                       
Rename the 3D-CAD model to cyclone. 
 

2. Creating a geometry part 

To use the 3D-CAD model in a simulation, create a geometry part: 

1. Right-click the Geometry > 3D-CAD Models > Cyclone node and select New 
Geometry Part. 

2. In the Parts Creation Options dialog, click OK to close the dialog. Leave the 
default settings as it is. 

  3. Expand the Parts > Fluid > Surfaces node. 

The inlet and outlet faces that is specified in the previous section are defined as 
separate surfaces. 

 
3. Assigning a part to a region 

To define the computational domain, the cyclone separator parts were assigned to a 
region. Under the Geometry > Parts > Fluid, Assign Parts to Region was selected. 
Choose the following: create a region for each part and a boundary for each part 
surface. A geometry scene is created to verify each part is correct. 

 

Figure 15. Skecth of 
separator 
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4. Selecting physics models 

Select the physics models 

1. Create the physics continuum 
2. For the physics continuum, Continua > Physics 1, select the following 

models in order: 
 

Group box Enabled Models 
Space  Three dimensional 
Time  Implicit unsteady 
Material Gas 
Flow Segregated flow 
Equation of state Constant density 
Viscous regime  Turbulent  
Reynolds-averaged turbulence Reynolds stress turbulence 
Reynolds stress turbulence models Linear Pressure Strain Two-layer 
Optional models Gravity 

Lagrangian multiphase  
Segregated fluid isothermal 

Table 3. Physics continum. 

There are three things that must be changed under physics models: 

1.The density of air, under Gas node 

2.Lagrangian multiphase will be mentioned below 

3.The temperature under Segregated Fluid Isothermal node 
 

5. Lagrangian multiphase  

Create the Lagrangian phase and select the appropriate phase models. These models 
represent the characteristics of the Lagrangian phase. To create the Lagrangian phase and 
select the phase models. In the Physics 1 continuum, right-click 
the Models > Lagrangian Multiphase > Lagrangian Phases node and create a new 
phase. For the Phase 1, select the following models: 

Group box Model 
Particle type Material Particles 

Pressure Gradient Force (Selected automatically) 
Spherical Particles (Selected automatically) 

Material Solid 
Equation of state Constant density 
Track sampling Track file 
Optional particle forces Drag force 
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Table 4. Lagrangian multiphase models 

When the Lagrangian phase is made, the density of the solid must be changed. Right-
click the Solid node then Al > Material properties > Density > Constant > Value and 
change the value to the right density. 

6. Generating the volume mesh 

Use a polyhedral mesh to analyse the flow patterns in the cyclone separator. 

1. Right-click the Geometry > Operations node and 
select New > Mesh > Automated Mesh. 

2. In the Create Automated Mesh Operation dialog: 

a. Select Fluid from the Parts list. 

b. Select the following meshers, in order: 

Table 5. Mesh selctions 

       c. Click OK. 

An automated mesh operation is added to the Operations node. 

3. Select the Automated Mesh > Default Controls > Base Size node and 
set Value to 0.0075 m. Select the Number of prism layers and set the value to 4. 

Right click the Automated mesh > Execute and the mesh will be set. Or 

Click  (Generate Volume Mesh). 
 

7. Specifying boundary conditions 

Specify conditions at the inlet and outlet boundaries: 

1. Edit the Regions > Fluid > Boundaries node. 

2. Set the following properties: 

 
 

Node Property Setting 
Inlet Type Velocity inlet 

Physics Conditions > Turbulence Specification Method Intensity + viscosity ratio 

Virtual mass  
Optional models Turbulent dispersion 

Group Mesher 
Surface meshers Surface remesher 
Core volume meshers Polyhedral mesher 
Optional boundary layer meshers Prism layer mesher 
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Physics Values > Velocity Magnitude Value 20 m/s 
Physics Values > Turbulence intensity Value 0.01 
Physics Values > Turbulence viscosity ratio Value 10.0 

Outlet 1 Type  Pressure outlet 
Outlet 2 Type Pressure outlet 

Table 6. Selections of boundary conditions. 

8. Setting up the injector 

Set up an injector to introduce the particles of the dispersed Lagrangian phase into the 
solution domain. The injector defines the initial state of the particles. 

To set up the injector: 

First a derived part must be made. Right-click 
on the Derived Part node, then New part > 
Probe > Presentation Grid. This grid must 
be set at the inlet, a few cm in. To get 128 
injectors where the particles will spawn, the 
grid is 16 in x-resolution and 8 in y-resolution. 
Meaning 8 particle injectors in width and 16 
particle injectors in length. 

 Now the injector settings must be set:  

1. Right-click the Injector node and select 
new 

2. Select the Injectors > Injector 1 node and right-click then edit. 
3. Set Lagrangian Phase to Phase 1. 
4. Type to Part injector 
5. Set Inputs to Derived parts > Presentation grid 
6. Click Close 
7. Open the Injectors > Injector 1 node. 
8. Edit the following in the Condition node and set the appropriate properties: 

Table 7. Injector settings. 

 

 

Node Property Setting 
Flowrate distribution Method Per injector 
Flow rate specification Method Volume flow rate 
Particle size specification Method Particle size 
Velocity specifications  Method 

Reference frame 
Components 
Absolute 

Figure 16. Presentation grid for injectors 
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9. Edit the following in Values node: 

Table 8. Injector values 

Note: The velocity must be in the direction of the inlet towards the cyclone. In this 
case negative X direction. The volume flow rate of the solid is 3% of the volume air 
flow rate. The volume flow of air was calculated by taking the area of the inlet (m2) 
multiplied with the velocity (m/s), then multiply again with 0.03 (3%) to get the 
volume flow rate of the solid. 
 

9. Setting up particle tracks 

From the start of the simulation the particles must be tracked. They are tracked before 
every simulation and needs to be changed if different simulations are performed. 
Under the Solver > Lagrangian multiphase > Track file there are two settings that 
needs to be edited: 

Export 
Directory 

The directory to which the track file is exported. The default value is ". " 
and means the same directory as the .sim file. 

Base Name The name of the track file, without the .trk extension. The default is empty, 
in which case the track file has the same name as the .sim file. 

Table 9. Trackfile settings. 

To see the efficiency of the separator many different methods can be used. In this 
simulation it was done by making two plots at each outlet. In these plots particles that 
exited the different outlets could be counted. To see the number right-click the scene 
and tabulate, here every single particle will come up and give its location. 

 
 

Node Property Setting 
Particle Diameter Method 

Min (value) 
Max (value) 
Reference (value) 
Exponent (value) 

Rosin-Rammler 
1.0E-6 m 
1.0E-4 m 
2.99E-5 m 
0.806 
 

Velocity Method 
Value 
Coordinate system 
 

Constant 
[-20.0,0,0] 
Laboratory 

Volume flow rate Method 
Value 

Constant 
0.003 m3/s 
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To make this plot two things must be done: 

1.  Right-click the node Derived part and make a new section plane. The plane 
must be placed at the outlet very close to the edge, but make sure it’s on the inside 
of the separator. This must be made for each outlet. Name it to make it easier later 
to see where the different planes are positioned.  

2. Right-click the node Plots > New plot > XY plot. Right-click the newly made XY 
plot and edit it.  

Table 10. Plot settings. 

Node Values 
XY plot - 

Title Upper/lower outlet 
Parts The section plane which is made above. 

Must fit the right outlet 
X Type - 

Type Scalar 
Scalar function - 

    Field function Track: Position [X] 
    unit m 
Y types - 

Type Scalar 
Units m 
Smooth values  ✓ 
Scalar function - 

    Field function Track: Position [Y] 
    Units m 

Figure 17. Plot of particle distribution. 



  Numerical simulation of a two-phase cyclone separator 

45 

 

The simulation is now set up for particle tracks. After the simulation is done the newly 
made track file must be selected for the simulation. Under Tools > Particle tracks 
right click, then Track file. Select the track file and it will be assigned to the simulation. 
This can be verified with the new Particle tracks node appearing. To make the 
particles appear on the plot, edit the section planes for the top and bottom outlet made 
earlier. Edit the Parts section and select Particle tracks. 

10. Stopping criteria  

Stopping criteria specifies how long the solution runs for and under what conditions 
it stops iterating or marching in time. There is three ways to automatically stop the 
simulation. Maximum inner iterations, Maximum physical time and Maximum 
steps. For this simulation, 2 seconds physical time is enough. The simulation would 
take too long to calculate if the physical time increases. Increasing the stopping criteria 
for inner iteration and steps to make sure they won’t stop the simulation. Then set a 
constraint on 2 seconds on physical time, the simulation doesn’t need to be 
supervised during simulation and will stop at the set time.  

11. Timestep 

Simulations was performed in the implicit unsteady fashion with a time step 0.01 
second. The standard timestep is set as 0.001. With this timestep the simulation would 
increase its accuracy but will take 10x longer to simulate. To change this value, go to 
Solvers > Implicit unsteady edit the time-step to 0.01 second from 0.001. This new 
timestep will be accurate enough and simulate in a reasonable time. 

12. Running the simulation 

The preparation of the simulation is now complete, and the simulation can be run. 

1. Click on the green Initialize solution flag 
2.Click  (Run) in the Solution toolbar. 
3. When the simulation has finished iterating, save it. 
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13. Creating a line probe 

To check the tangential and axial 
velocities in a XY-plane, line probes is 
used. Click Derived parts > New part 
> Probe > Line… and make the line 
probe go across the separator. The 
Resolution changes the number of 
points across the line probe. The name 
of the line probe can be changed if 
many line probes are in use. 

 

Create an XY plot. Right-click 
the Plots node and select New 
Plot > XY Plot. Expand the XY Plot 1 node and set the properties.  

Table 11. Plot settings. 

Here is 4 different line probes shown in one plot. Add the different probes to Part node in 
XY-plot. To change the visualisation of the plot the axes can be modified, edit the Axes 
node. The lines can also be changed, under Y-types > S1 > Line style.   

 

 

 

 

 

XY plot - 
Title XY plot 
Parts S1 (line probe made) 

X Type - 
Type Direction 
Vector quantity  - 

    Value [1.0, 0.0, 0.0] m 
Y types - 

Type Scalar 
Units m 
Smooth values  ✓ 
Scalar function - 

    Field function Tangential velocity 
    Units m/s 

Figure 18. Line probe setup. 



  Numerical simulation of a two-phase cyclone separator 

47 

 

 

 

 

 

14. Preparing a scalar scene 

To check the results, a scalar scene can be made. First create a 
section plane in the Derived part node. This plane will go straight 
through the separator as shown on the picture. Then a new scalar 
scene must be made in the Scene node. Go to the top left, beside 
Simulation there will be a Scene/plot button. Click this after 
opening the scalar scene that’s been made. Here the scene settings 
will be defined. Go to Scalar 1 > Parts and edit. Select the Derived 
parts and select the section plane made for the scalar scene. To 
visualize the results, use Scalar field > Function and select function 
too i.e.: Axial velocity, tangential velocity, static pressure etc.  

15. Creating a streamline scene 

Create a scene to display the streamlines inside the cyclone 
separator. 

1.Create a Geometry Scene. 
2.Rename the Geometry Scene 2 node to Streamlines. 
Use the Create Streamline panel to specify the properties of the streamlines. In this 
case, the streamlines will start from the cyclone inlet. 
3.Create a Streamline derived part with the following properties: 
 

Property Setting 
Input parts Regions > fluid 

Figure 19. Plot of line probes 

Figure 20. Section plane. 
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Table 12. Streamline settings. 

Define the scene settings: 

4. Click Scene/plot. 
5. Edit the Streamlines > Displayers node and set the following properties: 

 
 
 
 
 
 

Table 13. Streamline display settings. 

To extend the streamlines through the fluid domain up to the outlet, increase the 
maximum propagation property. This defines how far the streamlines are propagated 
through the fluid domain from the starting points. A higher value causes the streamlines 
to extend further. 

6. Click the Simulation button. 
7. Select the Derived Parts > Streamline > 2nd Order Integrator node and 
set Maximum Propagation to 15. 
8. Streamlines can also be made for particle tracks. Under Scene/plot > Displayers 
> Streamlines > Parts add the particle tracks to the part instead of the derived 
part. 
 
 
 
 
 
 
 
 
 
 
 

 

Seed parts Regions > separator > boundaries > inlet 
Optional boundary layer meshers Prism layer mesher 
Part U-resolution  2 
Part V-resolution 8 

Node Property Setting 
Displayers - - 

Geometry 1 Opacity 0.3 
Streamline stream 1 Mode Ribbons 

Scalar Field Function Velocity > Lab reference 
frame > laboratory > k 
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16. Pressure drop report 

Pressure drop can be made as a report in Star CCM+, which means it calculate itself. 
Click Reports > New report > [Element count…Surface integral] > Pressure drop. 
A new report has been made, edit the Pressure drop 1.  

Table 14. Pressure drop report. 

The pressure drop report is set. After the simulation is done, report can be right 
clicked and Run report can be selected. This will give the value of the pressure drop 
in the Output of the simulation. 

 

 

 

Nodes Values 
Units Pa 
High Pressure [Separator: inlet] 
Low Pressure [Separator: Outlet top, Separator: Outlet down] 



 

  



 

 


